[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] Antialiasing being disabled on some Mac OS hardware



Hi all

Thanks for the extra color on this (very important) topic

On Fri, Nov 30, 2012 at 10:08 AM, Dean Jackson <dino@apple.com> wrote:

On 01/12/2012, at 5:00 AM, Dean Jackson <dino@apple.com> wrote:

If you are passionate about getting this fixed you need to make noise where Apple can hear you.

.... and that place is


If antialiasing is important to you please file a report there. Maybe Ken could share the bug ids that he filed on this? That way any new bugs could reference them which helps them get screened faster.

Don't worry about filing duplicates. Consider that a vote for the importance. Also, don't be put off by the fact you'll likely get told it is a duplicate and then not see any updates. That's an unfortunate part of our external bug system. Be assured that Apple really does notice and track everything filed on that site.

This goes for all Apple OpenGL and WebGL bugs (including "Please support WebGL").

Sorry for the email flood but there is one last thing. If you do file a bug on WebGL, please note the bug id and email it to me (off-list). The people who screen our bugs are not necessarily experts in whatever the topic is, so I can maybe help it get processed faster. Also, I want to know about any problems with WebGL :)

Dean


Oh, and please attach a complete system profile. It's essential that we know your hardware and OS configuration.




--
Tony Parisi                             tparisi@gmail.com
CTO at Large                         415.902.8002
Skype                                     auradeluxe
Follow me on Twitter!             http://twitter.com/auradeluxe
Read my blog at                     http://www.tonyparisi.com/

Read my book! WebGL, Up and Running
http://shop.oreilly.com/product/0636920024729.do
http://www.amazon.com/dp/144932357X