[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] blacklisting NVIDIA proprietary Linux drivers older than 295.* in chrome



It will be a few months before this reaches Chrome Stable.  Hopefully
the driver availability will be better then.

Older drivers have known bugs which could freeze our user's machines.
Blacklisting a driver that's working for you so far is in-convenient /
unpleasant - that's understandable.  However, it's only because you
are lucky and the bug hasn't been triggered for you so far.

We'd rather to be on the safe side.

Mo

On Mon, Jul 23, 2012 at 2:33 PM, Florian Bösch <pyalot@gmail.com> wrote:
> On Mon, Jul 23, 2012 at 11:21 PM, Florian Bösch <pyalot@gmail.com> wrote:
>>>
>>> Chrome plans to blacklist older NVIDIA proprietary drivers in Linux
>>> (anything older than 295.*).
>
> You're requiring people to install the very latest long term support driver
> that is available which has just been released a little over 40 days ago. I
> don't think that's sustainable.

-----------------------------------------------------------
You are currently subscribed to public_webgl@khronos.org.
To unsubscribe, send an email to majordomo@khronos.org with
the following command in the body of your email:
unsubscribe public_webgl
-----------------------------------------------------------