[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Public WebGL] WEBKIT_ extensions

We have implemented the WEBKIT_lose_context extension in Firefox, but we're unsure of what the naming scheme here should be. It is written as a Khronos spec (http://www.khronos.org/registry/webgl/extensions/WEBKIT_lose_context/) but the tag implies that is specific to WebKit. Should we retag it, perhaps as MOZ_lose_context? We have also been talking about trying to standardize tag like "WEBGL_" for things like this that are useful for more than one vendor.



You are currently subscribed to public_webgl@khronos.org.
To unsubscribe, send an email to majordomo@khronos.org with
the following command in the body of your email:
unsubscribe public_webgl