[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] Chrome stable linux



I am curious: after you upgrade to 260.19.36, does chrome perform OK or not?

On Sun, Feb 13, 2011 at 4:06 PM, Steve Baker <steve@sjbaker.org> wrote:
> On 02/13/2011 09:26 AM, Benoit Jacob wrote:
>> ----- Original Message -----
>>
>>> ----- Original Message -----
>>>
>>>> For me, Firefox seems to be running just great on this setup...that
>>>> is,
>>>> until my driver gets blacklisted. :-(
>>>>
>>>> Is it necessary to blacklist all of the 260.19.* releases?
>>>>
>>>> The trouble is that nVidia's latest Linux driver is 260.19.36 (which
>>>> is
>>>> just a couple of weeks old). I'm seeing problems in 260.19.12 (which
>>>> is
>>>> from last October...and then, only in Chrome). Users have no upgrade
>>>> path. Is there an older driver that's not blacklisted?
>>>>
>>> Update: after all we're only going to blacklist 260.19.06 and
>>> 260.19.36. (bug 629265)
>>>
>> Argh, typo. I meant : 260.19.06 and 260.19.12. So users have an upgrade path, to 260.19.36.
>>
> I just upgraded to 260.19.36 (the latest available)...alas, I'm still
> blacklisted...not good!
>
> glxinfo says:
>  OpenGL vendor string: NVIDIA Corporation
>  OpenGL renderer string: GeForce 6800/AGP/SSE2
>  OpenGL version string: 2.1.2 NVIDIA 260.19.36
>
> The "webgl.force-enabled" flag doesn't turn it back on either.
>
>  -- Steve
>
>

-----------------------------------------------------------
You are currently subscribed to public_webgl@khronos.org.
To unsubscribe, send an email to majordomo@khronos.org with
the following command in the body of your email:
unsubscribe public_webgl
-----------------------------------------------------------