[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] Chrome stable linux



Hi,
Not completely on topic, but i'll put the info out incase it does help.

Running chrome 10.0.648.45 dev, ubuntu 10.10, nVidia Driver version
260.19.06, GeForce GTS 360M
havent had many issues with webgl afaik

On Sun, Feb 13, 2011 at 10:45 AM, Steve Baker <steve@sjbaker.org> wrote:
>
> On 02/12/2011 05:12 PM, Benoit Jacob wrote:
>> ----- Original Message -----
>>
>>> For me, Firefox seems to be running just great on this setup...that
>>> is, until my driver gets blacklisted. :-(
>>>
>> Are you running a 32bit build? The crash reports we've received were all in 64bit builds. So it's conceivable to un-block this driver version on 32bit builds. I just amn't sure that it's worth the risk (it might not crash but still be a poor experience).
>>
> No - these are 64 bit builds.  A large fraction of Linux users run 64
> bit - and have been for years...it's not the relative rarity it is
> amongst Windows users.
>>> Is it necessary to blacklist all of the 260.19.* releases?
>>>
>> We definitely have had many crash reports at least with 260.19.06 and 260.19.36. Given that it was not limited to one sub-version, I went ahead and blacklisted all of 260.19.
>>
> Well, if it's in 6 and 36 it's likely that it's in all the intermediate
> ones too.   I was planning to upgrade to test the 36 build with
> Chrome...but know this, there doesn't seem to be a lot of point in doing
> that.
>>> The trouble is that nVidia's latest Linux driver is 260.19.36 (which is
>>> just a couple of weeks old). I'm seeing problems in 260.19.12 (which is
>>> from last October...and then, only in Chrome). Users have no upgrade
>>> path. Is there an older driver that's not blacklisted?
>>>
>> For the NVIDIA linux driver, 260.19 is the only version that we blacklist. Anything else works (here I'm admitting that we haven't implemented the blocking of old drivers on linux as we have on Windows).
>>
> 260.19.* has been around for a fair while...downgrading will be tough
> for most users...and there is no newer version to go to.
>>> Has anyone talked to nVidia?
>>>
>> No, but we should. Pinging relevant people.
>>
> The idea that you're (essentially) blacklisting their entire product
> line for their latest drivers ought to grab their attention!   The fact
> that the bug has been around for so long suggests that nobody else with
> any leverage has complained about it...so if you guys don't make a fuss,
> it's unlikely to get fixed anytime soon.
>
>  -- Steve
>
> -----------------------------------------------------------
> You are currently subscribed to public_webgl@khronos.org.
> To unsubscribe, send an email to majordomo@khronos.org with
> the following command in the body of your email:
> unsubscribe public_webgl
> -----------------------------------------------------------
>
>

-----------------------------------------------------------
You are currently subscribed to public_webgl@khronos.org.
To unsubscribe, send an email to majordomo@khronos.org with
the following command in the body of your email:
unsubscribe public_webgl
-----------------------------------------------------------