[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] Typed Array slice() renamed to subarray() (was: subset())

Hi Vlad,

On Fri, Feb 4, 2011 at 03:54, Vladimir Vukicevic <vladimir@mozilla.com> wrote:
> Second, at the last minute (after some discussion with wider JS folks), we ended up renaming this to subarray() instead of subset(). (...)
> Third, sorry again for the second quick rename!

It was so quick we didn't notice it ;-)

What do you think of the proposed change supported by Mark and myself
regarding specification of Typed Arrays 'enumerability' ?

You are currently subscribed to public_webgl@khronos.org.
To unsubscribe, send an email to majordomo@khronos.org with
the following command in the body of your email:
unsubscribe public_webgl