[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] Odd error trying to initialize shaders in chrome dev



If possible, share with me a piece of shader source that caused this
error.  I can have a look.

On Thu, Jan 13, 2011 at 9:25 AM,  <steve@sjbaker.org> wrote:
>
> Quite a few people have been seeing that error in my game too.
>
> Looks like a Chrome snafu.
>
>  -- Steve
>
>> I just noticed a weird error looking a some (not all) demos and my app
>> using the latest chrome dev channel.
>>
>> Example where error occurs:
>>
>> http://industrialarithmetic.blogspot.com/2011/01/test.html
>>
>> the error I get is:
>> ERROR: 0:1: 'unexpected EOF' : syntax error
>>
>> Any changes to the way chrome reads shaders?
>>
>> Thanks
>>
>> --
>> -----------------
>> Nicolas Kassis
>> -----------------------------------------------------------
>> You are currently subscribed to public_webgl@khronos.org.
>> To unsubscribe, send an email to majordomo@khronos.org with
>> the following command in the body of your email:
>> unsubscribe public_webgl
>> -----------------------------------------------------------
>>
>>
>
>
>
> -----------------------------------------------------------
> You are currently subscribed to public_webgl@khronos.org.
> To unsubscribe, send an email to majordomo@khronos.org with
> the following command in the body of your email:
> unsubscribe public_webgl
> -----------------------------------------------------------
>
>

-----------------------------------------------------------
You are currently subscribed to public_webgl@khronos.org.
To unsubscribe, send an email to majordomo@khronos.org with
the following command in the body of your email:
unsubscribe public_webgl
-----------------------------------------------------------