[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] Angle





On Mon, Mar 12, 2012 at 10:37 AM, Kornmann, Ralf <rkornmann@ea.com> wrote:

WARP requires DX11.

DX11 requires Vista SP1.

AFAIK, WARP also only implements the DX10/11 API; ANGLE uses DX9, so it would have to be heavily rewritten to be able to take advantage of WARP even when it's available.

ÂÂ - Vlad