[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] FF4 webgl doesn't work on ATI Mobility Radeon HD 4250



----- Original Message -----
> At 7:20 AM -0800 3/11/11, Benoit Jacob wrote:
> >----- Original Message -----
> >> At 5:00 AM -0800 3/11/11, Benoit Jacob wrote:
> >> >Hi,
> >> >
> >> >Firefox indeed requires Catalyst 10.6 or newer. As you note, this
> >> >is
> >> >only a 'commercial' version number, and the actual check that is
> >> >performed is on the 'internal' version number, and we require >=
> >> >8.741.0.0.
> >> >
> >> >Can you check in your Windows registry the value of the
> >> >"DriverVersion" key?
> >>
> >> 8.821.0.0
> >
> >Interesting. If you would like us to debug that, can you /query me on
> >IRC (I am on #webgl) or file a Mozilla bug and CC me ?
> 
> Hi Benoit,
> 
> freenode.net #webgl?

Yes.

> 
> The only problem I see now is that it would be difficult for normal
> users to know why WebGL wasn't working and what to do.
> 
> Different apps will respond different ways when they fail to get a
> webgl context.
> 
> It would be nice if the browsers could optionally provide more detail
> about the reason the context wasn't available.

The WebGL spec has a provision for that, see webglcontextcreationerror event. I will make sure to get this implemented in Firefox 5.

Benoit
-----------------------------------------------------------
You are currently subscribed to public_webgl@khronos.org.
To unsubscribe, send an email to majordomo@khronos.org with
the following command in the body of your email:
unsubscribe public_webgl
-----------------------------------------------------------