[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] FF4 webgl doesn't work on ATI Mobility Radeon HD 4250



At 7:20 AM -0800 3/11/11, Benoit Jacob wrote:
>----- Original Message -----
>> At 5:00 AM -0800 3/11/11, Benoit Jacob wrote:
>> >Hi,
>> >
>> >Firefox indeed requires Catalyst 10.6 or newer. As you note, this is
>> >only a 'commercial' version number, and the actual check that is
>> >performed is on the 'internal' version number, and we require >=
>> >8.741.0.0.
>> >
>> >Can you check in your Windows registry the value of the
>> >"DriverVersion" key?
>>
>> 8.821.0.0
>
>Interesting. If you would like us to debug that, can you /query me on IRC (I am on #webgl) or file a Mozilla bug and CC me ?

Hi Benoit,

freenode.net #webgl?

The only problem I see now is that it would be difficult for normal users to know why WebGL wasn't working and what to do.

Different apps will respond different ways when they fail to get a webgl context.

It would be nice if the browsers could optionally provide more detail about the reason the context wasn't available.

In my case if my app could get the information that I had an acceptable video card but the driver version was too old and I'd need to update it -- I'd build that in to my app to provide better info for a user about how to get a working version.


-----------------------------------------------------------
You are currently subscribed to public_webgl@khronos.org.
To unsubscribe, send an email to majordomo@khronos.org with
the following command in the body of your email:
unsubscribe public_webgl
-----------------------------------------------------------