[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] FF4 webgl doesn't work on ATI Mobility Radeon HD 4250



At 5:00 AM -0800 3/11/11, Benoit Jacob wrote:
>Hi,
>
>Firefox indeed requires Catalyst 10.6 or newer. As you note, this is only a 'commercial' version number, and the actual check that is performed is on the 'internal' version number, and we require >= 8.741.0.0.
>
>Can you check in your Windows registry the value of the "DriverVersion" key?

8.821.0.0
-----------------------------------------------------------
You are currently subscribed to public_webgl@khronos.org.
To unsubscribe, send an email to majordomo@khronos.org with
the following command in the body of your email:
unsubscribe public_webgl
-----------------------------------------------------------