[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] FF4 webgl doesn't work on ATI Mobility Radeon HD 4250



At 11:17 PM -0600 3/10/11, Steve Baker wrote:
>https://wiki.mozilla.org/Blocklisting/Blocked_Graphics_Drivers#AMD.2FATI_cards
>
>...it says you need ATI driver version 10.6 or later...looks like you
>have 10.1 - so do a driver upgrade and you'll be fine!

No ... the 10.1 I reported was the DirectX version -- that version didn't change after I updated the drivers.

I was able to get WebGL working by upgrading the Radeon Mobility 4xxx drivers

  http://support.amd.com/us/gpudownload/Pages/radeonmod_win7-32.aspx

The download on that page referenced  a 11.2 version number:

  Catalyst Software Suite, Revision 11.2, Release Date 2/15/2011

But that 11.2 never appeared later and doesn't appear to be part of the updated driver.

The only obvious driver version change was to this:

  OpenGL 3.3 Catalyst 8.821.0.0, 26-Jan-11

Which is the same version number that about:support reports.

The Blocklisting page https://wiki.mozilla.org/Blocklisting/Blocked_Graphics_Drivers#AMD.2FATI_cards
states that FF requires ATI drivers 10.6 or newer.

The numbering for latest driver ATI supplies for the Mobility Radeon HD 4xxx series: 8.821.0.0 doesn't follow this pattern.

I read some of the FF bugzilla issue threads ... wow, what a complicated mess!
-----------------------------------------------------------
You are currently subscribed to public_webgl@khronos.org.
To unsubscribe, send an email to majordomo@khronos.org with
the following command in the body of your email:
unsubscribe public_webgl
-----------------------------------------------------------