[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Public WebGL] FF4 webgl doesn't work on ATI Mobility Radeon HD 4250



https://wiki.mozilla.org/Blocklisting/Blocked_Graphics_Drivers#AMD.2FATI_cards

...it says you need ATI driver version 10.6 or later...looks like you
have 10.1 - so do a driver upgrade and you'll be fine!

  -- Steve

On 03/10/2011 08:48 PM, Stephen Bannasch wrote:
>
> I just installed FF 4.0 on a HP 425 laptop running Windows 7 -- I'll
> be using a set of these in a classroom with a WebGL app I'm working on.
>
> FF can't get a webgl context.
>
> The laptops have ATI Mobility Radeon HD 4250 video cards with 256 MB mem.
>
> WebGL works fine on these latops with Crome 9 and 10.
>
> GL Extensions Viewer reports:
>
> - OpenGL v3.2, Driver 8.722.1.0, Catalyst, 08-Apr-10
> - DirectX 9.0c - August 2004, 10.1, Shader model: vs_4_1, ps_4_1
> -----------------------------------------------------------
> You are currently subscribed to public_webgl@khronos.org.
> To unsubscribe, send an email to majordomo@khronos.org with
> the following command in the body of your email:
> unsubscribe public_webgl
> -----------------------------------------------------------
>

-----------------------------------------------------------
You are currently subscribed to public_webgl@khronos.org.
To unsubscribe, send an email to majordomo@khronos.org with
the following command in the body of your email:
unsubscribe public_webgl
-----------------------------------------------------------