Talk:Core And Compatibility in Contexts

From OpenGL Wiki
Jump to navigation Jump to search

"Compatibility bit"

A context, of version 3.0 or greater, can be created with the "forward compatibility" bit set. ... You should never use the forward compatibility bit. It had a use for GL 3.0, but once 3.1 removed most of the stuff, it stopped having a use.

The forward-compatibility bit was immediately made incompatible? I find that fantastically ironic...