News

Intel announces certified drivers on Linux for OpenGL 4.5, OpenGL ES 3.2 and Vulkan 1.0

• Tags: Conformance drivers Vulkan OpenGL OpenGL ES

Intel announces certified drivers on Linux for OpenGL 4.5, OpenGL ES 3.2 and Vulkan 1.0Intel now has drivers certified for the most advanced versions of all three open industry-defined 3D graphics APIs on Linux: OpenGL 4.5, OpenGL ES 3.2 and Vulkan 1.0. OpenGL 4.5 certification was announced 3 February 2017 on the Khronos Group's Conformant Product page.Read More

safety