Hello,

I am trying to create a simple application to read collada files. I have installed the collada frameworks using the mac version of ports. This results in Collada1.4Dom and Collada1.5Dom to be installed as frameworks. This is nice. However, when I try to link to these frameworks I get a link error on the daeSidRefCache destructor.

Does anybody have any knowledge on how to fix this. This issue has taken me a couple of day already to fix.

Thanks in advance.