Results 1 to 5 of 5

Thread: Work with Maya 2010?

  1. #1
    endlessme
    Guest

    Work with Maya 2010?

    Hi there,

    Just a question. Does the newest version of Callada (3.05C) work with Maya 2010? During my installation, it said that neither Maya 2008 or 2009 was detected but files can be moved manually. Does this mean that as long as I move the required files to Maya's folder then it will work? If that's the case, which files shall I be moving and where shall I move them to? Any help will be appreciated.

    Thanks!

  2. #2
    Junior Member
    Join Date
    Apr 2010
    Posts
    2

    Re: Work with Maya 2010?

    Hey, I went through the same issue a month or so ago. The newly supported files now live in a different place. OpenCOLLADAMaya 1.2.2 will do the trick.

    http://www.opencollada.org/download.html

    Now, if we can only get a new version for Maya 2011!!

  3. #3

  4. #4
    Junior Member
    Join Date
    Apr 2010
    Posts
    2

    Re: Work with Maya 2010?

    Awesome! At first run it seems to function fine. I'm having my engineer diff the dae with a previous version to see if there are any changes he can't deal with. One thing i did notice, in the newly exported dae file, it mentions using the 1.4.0 collada schema, yet, the previous exported dae from an older version I have for Maya 2010, says it's using 1.4.1. Does this even matter?

    Thanks so much for posting the RC, it got me working at the moment again.
    K.

  5. #5
    allano
    Guest

    Re: Work with Maya 2010?

    Hi there

    trying to make the 2011 .dae export work but am confused about where to put the files in the download for the 2011 64 bit cersion

    any help is much appreciated

    thx

    Allan O
    Tech Previz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •