Results 1 to 3 of 3

Thread: 1.5.0 not backward compatible?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2

    1.5.0 not backward compatible?

    Dear all,

    I have just compiled Collada DOM 1.5.0 sample project for Visual Studio 2008.

    When I try to load Collada 1.4.1 .dae file exported from Softimage 2010, I ten an erro message sayint that improper version was attempted to be downloaded to my Collada DOM 1.5.0.

    Does that mean, that v. 1.5.0 is not backward compatible with previous versions?

    Thank yoj,
    Rene

  2. #2
    Senior Member
    Join Date
    Aug 2004
    Location
    California
    Posts
    771

    Re: 1.5.0 not backward compatible?

    Yes that's right. The COLLADA 1.5 schema defines a different XML Namespace. If you want to build a tool that can read and write 1.4 and 1.5 documents at the same time then I suggest looking at OpenCOLLADA.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2

    Re: 1.5.0 not backward compatible?

    Dear Marcus,

    Thank you for your repply.

    With regards,
    Rene

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •