Results 1 to 3 of 3

Thread: Uhhh.... a bit of a problem with getting collada to work

  1. #1
    stooch
    Guest

    Uhhh.... a bit of a problem with getting collada to work

    So im trying to install collada overhere and i get this genius installer that says that I dont have maya 2008 or 2009 installed... well.. we dont install maya locally in our studio (and many others) all of our apps are on the server so how do i go about using collada?? I just want to copy the plugins manually, dont need my hand held or anything.

    thanks.

  2. #2
    Senior Member
    Join Date
    Aug 2004
    Location
    California
    Posts
    771

    Re: Uhhh.... a bit of a problem with getting collada to work

    You probably need to install the plug-ins on the Maya server as well.

  3. #3

    Re: Uhhh.... a bit of a problem with getting collada to work

    Copying 1.4 GByte of data on every Maya startup from a server to the client sounds like a genius way of slowing down startup times. Nevertheless as with any installer: they only work if the prerequisites are fulfilled. In this case the prerequisite is a locally installed Maya version that is only available on your server. Ask someone with write privileges (probably your administrator) to install it on the server as Mark already suggested.

    BTW: Please post your plugin specific questions to the address the sticky post at the top of this forum points to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •