Results 1 to 2 of 2

Thread: Collada Dom 2.2 precompiled lib for MinGW

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    2

    Collada Dom 2.2 precompiled lib for MinGW

    Hi everyone,

    I have some problems with building of Collada Dom 2.2 for MinGW. I followed the installayion guide and ran the makefile in /dom but it returned me errors about "build/mingw-1.5/obj/ioapi.d:6" and didn't create the .a and .dll files in /dom/build.

    I already checked my version of make (3.81)

    Has anybody met this problem ? Where could i find the libraries (.a and .dll) already precompiled ?

    I hope you'll be able to help me, thank you in advance.

    :P

  2. #2

    Re: Collada Dom 2.2 precompiled lib for MinGW

    Hi,
    try pcre-mingw-7.9-bin.tar.bz2 from the sourceforge.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •