Results 1 to 6 of 6

Thread: problems with maya 2009 on OSX leopard

  1. #1
    jason7
    Guest

    problems with maya 2009 on OSX leopard

    hi:

    Me and many others are having problems with the collada maya plugin.

    I get this error when trying to load the plugin:

    // Error: Unable to dynamically load : /Users/Shared/Autodesk/maya/2009/plug-ins/COLLADAMaya.bundle
    dlopen(/Users/Shared/Autodesk/maya/2009/plug-ins/COLLADAMaya.bundle, 1): Library not loaded: libboost_filesystem-xgcc40-mt-1_36.dylib
    Referenced from: /Users/Shared/Autodesk/maya/2009/plug-ins/COLLADAMaya.bundle
    Reason: image not found //
    // Error: dlopen(/Users/Shared/Autodesk/maya/2009/plug-ins/COLLADAMaya.bundle, 1): Library not loaded: libboost_filesystem-xgcc40-mt-1_36.dylib
    Referenced from: /Users/Shared/Autodesk/maya/2009/plug-ins/COLLADAMaya.bundle
    Reason: image not found //
    // Error: dlopen(/Users/Shared/Autodesk/maya/2009/plug-ins/COLLADAMaya.bundle, 1): Library not loaded: libboost_filesystem-xgcc40-mt-1_36.dylib
    Referenced from: /Users/Shared/Autodesk/maya/2009/plug-ins/COLLADAMaya.bundle
    Reason: image not found (COLLADAMaya) //


    You can see more users with the same problem here:
    http://area.autodesk.com/index.php/foru ... ead/21285/


    Thanks for any help.

  2. #2

    Re: problems with maya 2009 on OSX leopard

    An updated version of COLLADAMaya for Mac OS X is available at
    SourceForge. Please uninstall all previous versions first. Detailed instruction can be found at COLLADAMaya.sf.net

    Sebastian

  3. #3
    jason7
    Guest

    Re: problems with maya 2009 on OSX leopard

    I installed it in maya 2009 and at least it doesnt give an error when loading it but then nothing happens when i import files.

    in maya 2008 i get unrecognized file type.

    does it work to you?

  4. #4

    Re: problems with maya 2009 on OSX leopard

    the README from sourceforge is still valid: no import functionality with this plugin provided. It's only a DAE exporter.

    Sebastian

  5. #5
    wasbubs
    Guest

    Re: problems with maya 2009 on OSX leopard

    when will we be able to import using maya2009 and the colladaMaya plugin? I mean this seems like a pretty important feature to be left out. and Maya 2011 is almost out now! It's pretty hard to move files back and forth if you can't open collada files...

  6. #6
    Senior Member
    Join Date
    Aug 2004
    Location
    California
    Posts
    771

    Re: problems with maya 2009 on OSX leopard

    The latest open source plugin for Maya is available from the OpenCOLLADA project (see sticky link in this forum).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •