Results 1 to 4 of 4

Thread: Need basic help with Collada please!

  1. #1
    mtrappett
    Guest

    Need basic help with Collada please!

    Hi there. Please excuse my lack of knowledge with Collada, but have been attempting to install on Vista 64 bit with Maya 8.5. My problem is that I cannot find the actual files to copy to the Maya Plugin folder? From what I see, these should be .mll files, but I do not find any with the distribution? Do I need to compile the project, or am I just approaching this wrong?

    Please help!
    Thank you,
    Mark

  2. #2
    dramenon
    Guest

    Re: Need basic help with Collada please!

    This is the most common issue I find as well, and not response yet... <sigh>

  3. #3
    Senior Member
    Join Date
    Aug 2004
    Location
    California
    Posts
    771

    Re: Need basic help with Collada please!

    I found a discussion thread about this topic at the project's sourceforge forum.

    http://sourceforge.net/forum/forum.php? ... _id=460918

    I think that the newer NexGen plug-ins (still in beta) come with prebuilds that run on Vista64. Can you confirm that Sebastian?

    http://sourceforge.net/project/showfile ... _id=303398

  4. #4

    Re: Need basic help with Collada please!

    Correct, but please install the NextGen Plugins with an Administrator account. The MSI packages can identify the installed Maya versions (7.0, 8.0, 8.5, 2008, 2009) and installs all required files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •