Results 1 to 3 of 3

Thread: Collada 1.4. and XSI 5.11

  1. #1

    Collada 1.4. and XSI 5.11

    Hello to all

    I've a question about the version of Collada who is implemented in XSI Foundation 5.11.

    Btw... I would like know if it's possible to update the plugin who is in XSI Foundation 5.11 with the new version of Collada.
    Why?
    Here is my problem: when i try to import in XSI 5.11 an character (more than 66000 polys, send to me by a freind for test the feature) the XSI debugger return to me an "Unknow/Unexpected error" and, stop the import process (the file is clean, i always verify-it with the SwirlViewer software...) or, it simply don't load the file (but i see in my scene Root tree what it think to have load-it, because, for those who work with XSI, the"ImportFTKOptions" line, appears in the scene Root...)

    More i try to import the files (differents tests) more i think what it's an bug (not due to the textures, their max size is 1024x1024px but, perhaps, due to an bad "gestion" of the mesh, because if i try to import an "simple mesh" as a cube or a sphere [*.DAE always generated by the software of my friend, for be sure what the problem don't come from the "exported file"], this one is loaded without any problems...)

    Perhaps what, someone here, have an idea about this problem and, can help-me for solve-it.

    By advance, thanks for your suggestions, advices and answers

    Cheers,
    Georges

  2. #2
    Hi Georges,

    Softimage now ships all their COLLADA support branded as "CROSSWALK" which is now at version 2.6, there is an installer on their website.

    I am not sure if this will work on XSI 5.11 though, you might need 6.x

    I'll see if I can get confirmation from Softimage, or you could try installing Crosswalk, hopefully it's installer is smart enough not to install unless you have a compatible version of XSI

    Greg

  3. #3
    Quote Originally Posted by greg_corson
    Hi Georges,

    Softimage now ships all their COLLADA support branded as "CROSSWALK" which is now at version 2.6, there is an installer on their website.

    I am not sure if this will work on XSI 5.11 though, you might need 6.x

    I'll see if I can get confirmation from Softimage, or you could try installing Crosswalk, hopefully it's installer is smart enough not to install unless you have a compatible version of XSI

    Greg
    Really a great thanks for your answser and explanations, Greg

    I'm going to take a look to the Softimage website too (as you write, if the croswalk installer don't work with XSI 5.11, it don't install it... btw, it's just a minimal risk to have a bug )

    An another time, thanks for your time and answer, i post here an answer if i've something new about this (because at this time, can't upgrade my XSI version... )

    Georges

    edit: i'm just going to the Softimage website... think what Crosswalk is only for XSI 6.x... and more surprising: all the download page for the older version of XSI (like 5.x) have disapears from the site... now, i just found the realted V6.x pages Not really fun...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •