Page 5 of 5 FirstFirst 12345
Results 41 to 48 of 48

Thread: maya 8.5: // Error: does not match the current architecture

  1. #41
    StudioGrafix
    Guest

    COLLADA Import - Export

    I also tried installing the COLLADA under MayaPLE without success. The reference to XSI ModTools is for a PC. Is there anything that will import and export a COLLADA file on a Mac OS 10.5.5? I need something that I can use in any free Mac 3D modeler to create basic products (bottles, cans, etc) and save them as a COLLADA file I can use in my Visualizer software. Thanks!

  2. #42
    Maya PLE is not sufficient because it is not possible to load plug-ins from the commercial version of Autodesk Maya or third party plug-ins or other versions of Autodesk Maya Personal Learning Edition. Otherwise you could circumvent the restricted export mechanism. See
    http://usa.autodesk.com/adsk/servlet...112&id=7679012

    If you really want to have a free and OpenSource application:
    Give Blender a try

  3. #43
    Member
    Join Date
    Feb 2005
    Location
    San Jose, CA
    Posts
    63
    You can try http://www.equinox3d.com/
    It should work in MacOSX and collada 1.4.

  4. #44
    Sentientv2
    Guest

    Re: maya 8.5: // Error: does not match the current architecture

    I could really use this fix file, ColladaMaya_OSX_3.05B-fix1.zip. I've exhaustively scoured the internet trying to find this file. I just switched from pc to mac and cannot move forward on one machine until I get some closure to this. I'd hate to have to buy another version of maya just to do student work when 8.5 has been just fine for two years now.

    Thank you so much to whoever can help me locate a downloadable version of the file. I found about 5-6 links, but they're all dead. It isn't on sourceforge anymore either.

    -Burton

  5. #45

    Re: maya 8.5: // Error: does not match the current architecture

    Hi,

    The release files on sourceforge seem to have become a little confused somehow. I think the latest Mac download can be found by going here:

    http://sourceforge.net/project/showfile ... _id=265868

    Then click on the link 3.05B to show the older files.

    If the link above doesn't work for some reason...go to the ColladaMaya project on sourceforge, click download, click COLLADAMaya 1.4.1 plug-ins , then click 3.05B

    The Mac package on the list should be the latest one we have with fixes included.

    Reminder...this will NOT work with the "personal learning edition" of maya.

    The "next gen beta" plugins also work with the Mac. Depending on what features you need, these might work for you even though they are not quite done yet.

  6. #46
    Sentientv2
    Guest

    Re: maya 8.5: // Error: does not match the current architecture

    Greg,

    Thank you so much. You just saved me a few hundred dollars! It works like a charm, no "architecture" error.

    -Burton

  7. #47

    Re: maya 8.5: // Error: does not match the current architecture

    Did you use the beta or 3.05B version?

    Just curious....

  8. #48
    Sentientv2
    Guest

    Re: maya 8.5: // Error: does not match the current architecture

    ColladaMaya_3_05BU was the one I downloaded.

Page 5 of 5 FirstFirst 12345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •