Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48

Thread: maya 8.5: // Error: does not match the current architecture

  1. #21
    mal80
    Guest
    yea. Just did the whole process again to make sure and same result.
    The shell script is working for me now. It didn't before, but the error on the bundle is still there..

  2. #22
    Sourceforge isn't updating the download count

    I just cleaned out the old COLLADA bundles, downloaded the package from Sourceforge, extracted it and installed the thing...it's working on Maya 8.5 here.

    Are you sure it extracted ok? If you look in the zip you downloaded in the build/Release the COLLADA_m85.bundle file should have a date of 3/14/08 and a time of 2:37 pacific time if it's the right file. 7,181,964 bytes

  3. #23
    Also, check the Maya plugin manager and make sure there is only one COLLADA plugin showing up on the list (be sure to look through the whole list, not just at the top)

  4. #24
    mal80
    Guest
    yea.
    for sure has your timestamp and filesize.
    for sure copied to the Users/Shared/Autodesk/maya/plug-ins folder.
    I start Maya >> plug-in Manager and see COLLADA.bundle there, only once and not in any other list.
    Still when I click the load checkbox, I receive the error
    //Error: does not match the current architecture (COLLADA)...

  5. #25
    mal80
    Guest
    siebejanssen any luck?

  6. #26
    Wow...I'm stumped....

    I'm on an Intel Mac, Leopard OS, both 8.5 and 2008 are working fine with the new install and build.

    The builds should be universal binaries, I don't have a way to test them on a PowerMac though.

    What's your system config mal80?

    I assume you meant the file was copied to Users/Shared/Autodesk/Maya/8.5/plug-ins right?

    The only other things I can imagine might be wrong would be if the permissions on the plugins folder itself were wrong, or if there was another COLLADA bundle somewhere else in the Maya plugin path that's getting found before mine.

    You could try searching for COLLADA.bundle and COLLADA_m85.bundle in spotlight...only COLLADA.bundle should show up in any of the Maya paths, nothing else.

  7. #27
    mal80
    Guest
    Intel Mac
    OSX 10.4.9

    Yes, you are correct about the dir: Users/Shared/Autodesk/Maya/8.5/plug-ins

    [You could try searching for COLLADA.bundle and COLLADA_m85.bundle in spotlight...only COLLADA.bundle should show up in any of the Maya paths, nothing else]
    This is true: only COLLADA.bundle should shows up

  8. #28
    It seems the only significant difference between your mac and mine is that I'm on Leopard (10.5.2). I'm not a Mac wizard, but my understanding is that this SHOULD NOT make a difference.

    I hate to suggest this, but the only thing left I can think of to try would be to build the plugin own your own machine. If you've used XCODE this is fairly easy, if you haven't, I wouldn't recommend it. To do this you have to:

    1. Install the maya developers libraries from your maya CD
    2. Download FCollada source and extract it.
    3. Download ColladaMaya source and extract it.
    4. Put the ColladaMaya folder inside the FCollada folder
    5. Go in the ColladaMaya folder and open the COLLADA.xcodeproj file.
    6. Select Maya 8.5 and "release" from the drop-downs and hit build.
    7. In the build/Release folder you should find your bundle files.

    Like I said, I hate to suggest this but since everything is working on my end now, it's the only thing I can think of to try. Unless siebejanssen gets different results when he tries the new Mac install package.

    I have reported this to Feeling Software also, but we probably won't hear anything from them till monday.

  9. #29
    mal80
    Guest
    Fair enough. I haven't run XCode before, but I'll take a look at it this weekend and see if I can get anywhere.

    Thanks again for all of your assistance.
    Have a great weekend!

    Mal.

  10. #30
    Hey, I did think of one more thing.

    My machine is Leopard and has CG 2.0, if you are running CG 1.5 that might explain why my fixed build works on my machine but doesn't work on yours.

    I wanted to run a test by installing CG 1.5 on my machine, but the NVIDIA cg 1.5 installer crashes...so I can't do it (maybe it's not Leopard compatible).

    If this is the problem there are two possibilities you can try....

    1. take the install script from my NEW package, put it in the original ColladaMaya 3.05b you downloaded and run it...see if this works first!

    2. Install CG 2.0 from the nvidia website, then try installing my "fixed" version of ColladaMaya

    Hopefully, one of these will work for you. Let me know.

Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •