Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 48

Thread: maya 8.5: // Error: does not match the current architecture

  1. #31
    mal80
    Guest
    Hi Greg;

    I didn't have an opportunity to test this over the weekend and today I have a heavy workload so I won't have much of an opportunity to work on it.
    When I do get a minute though, I will try upgrading to CG 2.0 and re-installing as you've suggested.

    Thanks!
    Mal

  2. #32
    Before you upgrade to CG 2.0, try using my new installer on the old package.

    I've heard that the problem might be some library in Leopard that is incompatible with OSX Tiger 10.4 We are looking into a way to fix this but it's hard to test because all our machines here have been upgraded to Leopard.

  3. #33
    mal80
    Guest
    Tried your installer on the old package and it now copies the files that it should to the proper directories, but still no luck loading it. Same error occurs.

    M.

  4. #34
    Ok, Feeling software is in the process of uploading a new package. Apparently there were some problems in the build settings that were causing the plugins to be built with libraries that were only compatible with Leopard and not with 10.4

    The new package should be up soon and should work with Maya 2008 or 8.5 on either OSX 10.4 or 10.5

  5. #35
    mal80
    Guest
    great news! I'll take a look for that package shortly.

    m.

  6. #36
    mal80
    Guest
    Success! The new package seems to have done the trick. It finally loaded and I was able to complete an export using the new plugin.

    Very happy! Greg, once again, thanks for hanging in there with me!
    I'd buy you a beer, if only we could drink beer over the Internet.

    Mal.

  7. #37
    There have been a few more tweeks to the package...the right one (that should work on 10.4 or 10.5) should be available at sourceforge here:

    http://sourceforge.net/project/showfile ... _id=136478

    ColladaMaya_3_05BU.tar.gz

  8. #38
    xcLusfx
    Guest
    Hi Greg,

    Thank you for posting so many solutions on this thread.

    However, I can't seem to be able to get it going.

    Here's my setup
    Mac OS 10.5.2
    Maya 8.5 [Personal Learning Edition]
    Cg 2.0 installed
    Your latest package
    Checked rights on "collada.bundle" file - all read/write

    I'm still getting that error. "Does not match the current architecture (COLLADA)

    any other thoughts?

  9. #39
    Junior Member
    Join Date
    Jun 2006
    Location
    Morrison, CO
    Posts
    22
    Maya 8.5 [Personal Learning Edition]
    I haven't worked with Maya & Maya PLE for quite some time, but I'm guessing that the PLE is the problem. Internally things are plumbed a bit differently to keep it from being really useful for real work. Three years ago when I was working on FBX support in our company, I know that PLE didn't really allow me to do anything.

    You probably should've reported that you were using PLE when you started this thread

  10. #40
    XcLusfx,

    I think Frank2 is right about this one. As I recall the Maya Personal Learning Edition only allows a very limited number of Maya plugins to work.

    If you're strapped for cash, you could try the XSI mod tool which is also free, I believe it does allow COLLADA import and export. (see www.softimage.com)

    Greg

Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •