Results 1 to 2 of 2

Thread: Collada Textures Linked to Materials Problem

  1. #1
    LightninBoySnook
    Guest

    Collada Textures Linked to Materials Problem

    I am using the Blender Collada 1.4 Exporter and can get the exporter to work when linking textures using the UV Mapping instead of the Textures being linked to materials. I want to use the more traditional linking of textures to the materials to take full advantage of the shader and render pipeline. I have written up a detailed explanation of this error with pictures of the blender screens, settings, and even the files themselves in a zip file. Please look at this site if you think you can help:

    http://www.mymultiverse.com//KnownIssues/issue3.htm

    This is part of a suite of tools I am building that link together virtual worlds. I was planning on using the DAE exporter as part of these content pipelines. I have linked together Second Life, Sketch Up and Multiverse for Static Models, except for this problem. If I can't get resolution on this in the near future I may have to switch from the DAE solution I prefer because of it's generic nature to the OGRE Exporter route. I would hate to do this because I would like the Collada DAE tool to be part of the suite and to be able to get credit. Any help would be greatly appreciated.

  2. #2
    Senior Member
    Join Date
    Jan 2006
    Location
    Foster City, CA
    Posts
    540
    Have you reported the problem to illusoft? They're in the best position to tell you what it'd take to fix (or work around) the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •