Results 1 to 3 of 3

Thread: Blender UVs

  1. #1
    Junior Member
    Join Date
    Jan 2007
    Location
    London
    Posts
    3

    Blender UVs

    Hello,

    We are having problems with the UVs when exporting from Blender.

    I'm not familiar with the program, but this is the bug report:

    "I used the UVs > ArchiMap UV Projection Unwrapper to create the UVs / stretch the image across all the faces. It's like the UVs for every other tri are flipped. Seems to happen even if I map the texture directly to each face."

    It doesn't texture well in our engine, but it also looks wrong when opened in Maya.

    I checked the xml, and for a 4 vertices plane, it generates 6 UV coordinates.

    You can download the .blend and .dae files, plus screenshots from here:

    http://www.papervision3d.org/etc/BlenderUVs.zip

    We are using Illusoft Collada 1.4.0 plugin for Blender.

    Thanks for your great support,

    C4RL05
    papervision3d.org

  2. #2
    Senior Member
    Join Date
    Jul 2004
    Location
    Santa Clara
    Posts
    356
    The Blender COLLADA plugin is maintained by Illusoft:
    http://colladablender.illusoft.com/downloads.html
    You will find the bug tracker on their main page.

    I understand the Blender plug-in is opensource. I do not know much about it but I wanted to have a look anyway, but unfortunately the link you provided to the test data does not work.

  3. #3
    Junior Member
    Join Date
    Jan 2007
    Location
    London
    Posts
    3
    The problem apparently was exporting quads instead of triangles. Now it seems to work fine.

    Sorry for the broken link. We've had some server problems after being dugg.

    C4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •