Results 1 to 3 of 3

Thread: loading problem in Maya 7.0

  1. #1
    Junior Member
    Join Date
    Oct 2006
    Location
    Lausanne
    Posts
    2

    loading problem in Maya 7.0

    // Error: Unable to dynamically load : C:/Program Files/Alias/Maya7.0/bin/plug-ins/COLLADA.mll
    The specified module could not be found.
    //
    // Error: The operation completed successfully.
    //
    // Error: The operation completed successfully.
    (COLLADA) //

    Those lines appeared for the first time in my script editor yesterday. The disappointing fact is that I used the COLLADA 2.04 a whole day without any problem. And now I can't either use the 2.03, which worked well a few days ago... the latest version of the Collada plug-in I can use is the 2.02. I've noticed this one don't have an automatic installer, so I tried to install 2.03 and 2.04 with the ".bat" command, but it didn't worked better.

    Does anyone know anything about a solution?

  2. #2
    Senior Member
    Join Date
    Jan 2006
    Location
    Foster City, CA
    Posts
    540
    You may want to try Feeling Software's forums. Feeling Software is responsible for the Collada plugins for Maya.

  3. #3
    Junior Member
    Join Date
    Oct 2006
    Location
    Lausanne
    Posts
    2
    ok thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •