Results 1 to 2 of 2

Thread: [Maya exporter] Invalid <p> element content

  1. #1
    Junior Member
    Join Date
    Feb 2006
    Location
    Paris, France
    Posts
    17

    [Maya exporter] Invalid <p> element content

    Hi,

    I have noticed that Maya exports some negative values in the

    element of <polygon> :

    Code :
    <polygons material="phongE1" count="154">
      <input semantic="VERTEX" offset="0" source="#arbre5Shape-lib-Vertex"/>
      <input semantic="NORMAL" offset="1" source="#arbre5Shape-lib-Normal"/>
      <input semantic="TEXCOORD" offset="2" set="0" source="#arbre5Shape-lib-map1"/>
      <input semantic="COLOR" offset="3" set="0" source="#arbre5Shape-lib-colorset-colorSet1"/>
     
     
    56 0 0 0 57 1 1 228 52 2 2 205 53 3 3 200</p>
        93 604 176 -1 95 605 171 -1 123 606 51 -1 125 607 225 -1</p>
        [...]
    </polygons>

    According to the COLLADA XSD, the

    element should be a list of unsigned integers.
    <xs:element name="p" type="ListOfUInts">
    Can someone say me if this is a bug, and when it will be fixed ?

    Regards,
    Tom

  2. #2
    Senior Member
    Join Date
    Jul 2004
    Location
    Santa Clara
    Posts
    356
    that is definitly a bug.
    I guess you should open the bug on the sourceforge page for this plug-in ?

    http://sourceforge.net/projects/colladamaya

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •