Khronos Public Bugzilla
Bug 707 - error in [x]mag / [x]min specification in both 1.4.1 and 1.5
error in [x]mag / [x]min specification in both 1.4.1 and 1.5
Status: NEW
Product: COLLADA
Classification: Unclassified
Component: Specification
1.5.0
All All
: P3 normal
: ---
Assigned To: Fabrice Robinet
COLLADA Work Group email alias
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-29 10:08 PDT by Fabrice Robinet
Modified: 2014-01-07 10:23 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabrice Robinet 2012-08-29 10:08:59 PDT
Details in https://collada.org/public_forum/posting.php?mode=reply&f=3&t=2913

"Quote:
The X and Y magnifications are simple scale factors, applied to the X and Y components of the orthographic viewport. As such, if your default orthographic viewport is [[-1,1],[-1,1]] as in OpenGL and DirectX, your COLLADA orthographic viewport becomes [[-xmag,xmag],[-ymag,ymag]]. This gives an orthographic width of xmag/2 and an orthographic height of ymag/2.

I believe the last sentence should say:
	
Quote:
This gives an orthographic width of xmag*2 and an orthographic height of ymag*2.
"