Khronos Public Bugzilla
Bug 53 - <blinn> node specification contains a typo
<blinn> node specification contains a typo
Status: RESOLVED DUPLICATE of bug 52
Product: COLLADA
Classification: Unclassified
Component: Specification
1.4.1
All All
: P3 normal
: Spec 1.4.1 2nd Ed.
Assigned To: Ellen Finch
COLLADA Work Group email alias
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-03 05:52 PDT by Eddie Edwards
Modified: 2007-11-21 15:13 PST (History)
2 users (show)

See Also:


Attachments
Screenshot of Acrobat Reader 8.1.0 showing the offending page (80.21 KB, image/png)
2007-10-03 05:52 PDT, Eddie Edwards
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eddie Edwards 2007-10-03 05:52:09 PDT
Created attachment 23 [details]
Screenshot of Acrobat Reader 8.1.0 showing the offending page

The <blinn> node specification on page 206 of the 1.4.1 spec PDF has a section "Concepts" which gives the shading equation for the Blinn shader.

This specification has no operator between "max(H . I, 0)" and "<shininess>".  I infer that the exponentiation operator is required.  This operator needs inserting into the document.  Suggest "pow(max(H . I, 0), <shininess>)" for clarity.

(I am reading the PDF on Windows XP.  Acrobat Reader version 8.1.0.  PNG enclosed with screenshot of the offending page.)
Comment 1 Ellen Finch 2007-10-17 19:55:02 PDT
reassign
Comment 2 Ellen Finch 2007-11-21 15:13:14 PST
Same as internal issue 874 (https://cvs.khronos.org/bugzilla/show_bug.cgi?id=874).

*** This bug has been marked as a duplicate of bug 52 ***