Submit a News Story

News

Qt 4.6 offers support for OpenVG

Qt 4.6,a cross-platform application and UI framework now supports pluggable graphics systems for OpenGL 1.x and 2.x, and OpenVG 1.0 and 1.1. Khronos EGL API’s are used to access VG contexts and low-level window surfaces directly converting QPaintEngine requests into the equivalent OpenVG requests. This has been tested using X11/EGL and S60.

safety