Hello,

I would like to know if there is possible, like in OpenGL, to create a context for a specific OpenCL version. We really don't want our program to change it's behaviour depending on the CL version. For instance, OpenCL error reporting changes between versions and that's a little disturbing.