Results 1 to 3 of 3

Thread: OpenCL device problems

  1. #1
    Junior Member
    Join Date
    Feb 2012
    Posts
    2

    OpenCL device problems

    Hello all
    Afther reinstaling of Win7 64bit have very strange problem:
    one of my app for Photogrametry uses OpenCL device, (Nvidia 560Ti) but im installed first drivers for my motheboard Sabertooth 990FX with the AMD CPU OpenCL drivers and afther that the Nvidia Drivers. In GPU Caps is clearly to see both devices AMD and Nvida, can benchmark with both with LUXMARK 2.0 and they working...... So the question is how to get the app recognize my GPU from Nvidia ? some register tweakings or ??
    is some priority to firs installed device or im missing something ??

    http://dl.dropbox.com/u/15047343/OpenCL.jpg

  2. #2
    Senior Member
    Join Date
    Aug 2011
    Posts
    271

    Re: OpenCL device problems

    Quote Originally Posted by wishgranter
    Hello all
    Afther reinstaling of Win7 64bit have very strange problem:
    one of my app for Photogrametry uses OpenCL device, (Nvidia 560Ti) but im installed first drivers for my motheboard Sabertooth 990FX with the AMD CPU OpenCL drivers and afther that the Nvidia Drivers. In GPU Caps is clearly to see both devices AMD and Nvida, can benchmark with both with LUXMARK 2.0 and they working...... So the question is how to get the app recognize my GPU from Nvidia ? some register tweakings or ??
    is some priority to firs installed device or im missing something ??

    http://dl.dropbox.com/u/15047343/OpenCL.jpg
    I think you're better off asking the vendor of your software: it is up to the application to make decisions on what devices to use and OpenCL does not determine this.

  3. #3
    Junior Member
    Join Date
    Feb 2012
    Posts
    2

    Re: OpenCL device problems

    have unistalled the AMD CPU driver and the app see my Nvidia GPU back...... Thanx

Similar Threads

  1. Replies: 2
    Last Post: 08-13-2010, 03:09 AM
  2. Serveral problems in OpenCl,Help!
    By fuxianjun in forum OpenCL
    Replies: 1
    Last Post: 06-10-2010, 03:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •