Results 1 to 2 of 2

Thread: I can't seem to get your program to run in Chrome.

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    1

    I can't seem to get your program to run in Chrome.

    Google Chrome version (16.0.912.63 m):Operating System:Error Message:Extensions installed: Windows 7 Ultimate
    I updated Chrome after running about:gpu the information I received from about:gpu is as follows: Canvas: Software rendered. Hardware acceleration not enabled.
    3D CSS: Hardware accelerated
    HTML Rendering: Hardware accelerated
    WebGL: Hardware accelerated
    WebGL multisampling: Hardware accelerated
    Problems Detected
    Accelerated 2D canvas has been disabled at the command line
    Version Information
    Data exported Thu Dec 15 2011 22:37:40 GMT-0500 (Eastern Standard Time)
    Chrome version 15.0.874.120 (Official Build 108895) m
    Software rendering list version 1.23
    Driver Information
    Initialization time 1462
    Vendor Id 0x8086
    Device Id 0x2772
    Driver vendor
    Driver version 8.15.10.1930
    Driver date 9-23-2009
    Pixel shader version 2.0
    Vertex shader version 0.0
    GL version
    GL_VENDOR
    GL_RENDERER
    GL_VERSION
    GL_EXTENSIONS
    Diagnostics
    0
    b3DAccelerationEnabled true
    b3DAccelerationExists true
    bAGPEnabled true
    bAGPExistenceValid true
    bAGPExists true
    bCanRenderWindow true
    bDDAccelerationEnabled true
    bDriverBeta false
    bDriverDebug false
    bDriverSigned false
    bDriverSignedValid false
    bNoHardware false
    dwBpp 32
    dwDDIVersion 9
    dwHeight 1024
    dwRefreshRate 60
    dwWHQLLevel 0
    dwWidth 1280
    iAdapter 0
    lDriverSize 0
    lMiniVddSize 0
    szAGPStatusEnglish Enabled
    szAGPStatusLocalized Enabled
    szChipType
    szD3DStatusEnglish Enabled
    szD3DStatusLocalized Enabled
    szDACType
    szDDIVersionEnglish 9Ex
    szDDIVersionLocalized 9Ex
    szDDStatusEnglish Enabled
    szDDStatusLocalized Enabled
    szDXVAHDEnglish Not Supported
    szDXVAModes ModeMPEG2_A ModeMPEG2_C
    szDescription Intel(R) 82945G Express Chipset Family
    szDeviceId 0x2772
    szDeviceIdentifier {D7B78E66-6432-11CF-1274-D821A3C2C535}
    szDeviceName \\.\DISPLAY1
    szDisplayMemoryEnglish 256 MB
    szDisplayMemoryLocalized 256 MB
    szDisplayModeEnglish 1280 x 1024 (32 bit) (60Hz)
    szDisplayModeLocalized 1280 x 1024 (32 bit) (60Hz)
    szDriverAssemblyVersion
    szDriverAttributes
    szDriverDateEnglish
    szDriverDateLocalized
    szDriverLanguageEnglish
    szDriverLanguageLocalized
    szDriverModelEnglish WDDM 1.0
    szDriverModelLocalized WDDM 1.0
    szDriverName
    szDriverNodeStrongName oem2.inf:Intel.Mfg:i945G0:8.15.10.1930ci\ven_8086&dev_2772
    szDriverSignDate
    szDriverVersion
    szKeyDeviceID Enum\PCI\VEN_8086&DEV_2772&SUBSYS_01D21028&REV_02
    szKeyDeviceKey \Registry\Machine\System\CurrentControlSet\Control \Video\{E3BA578A-CC30-40D6-93BA-93DD225B7F30}\0000
    szManufacturer
    szMiniVdd
    szMiniVddDateEnglish
    szMiniVddDateLocalized
    szMonitorMaxRes
    szMonitorName Generic PnP Monitor
    szNotesEnglish No problems found.

    szNotesLocalized No problems found.

    szOverlayEnglish Not Supported
    szRankOfInstalledDriver 00F42001
    szRegHelpText
    szRevision
    szRevisionId 0x0002
    szSubSysId 0x01D21028
    szTestResultD3D7English Not run
    szTestResultD3D7Localized Not run
    szTestResultD3D8English Not run
    szTestResultD3D8Localized Not run
    szTestResultD3D9English Not run
    szTestResultD3D9Localized Not run
    szTestResultDDEnglish Not run
    szTestResultDDLocalized Not run
    szVdd
    szVendorId 0x8086
    Log Messages
    [2264:908:263984:INFO:gpu_child_thread.cc(10] : gpu_info_collector::CollectGraphicsInfo complete

    also detected in about:gpu was Accelerated 2D canvas has been disabled at the command line
    I checked this out and ran about:flags it is enabled there and
    THANK YOU IN ADVANCE for any help that you can render in getting this fine program to run, if you need any additional info please do not hesitate to ask and if I am able to get it I will.

  2. #2
    Junior Member
    Join Date
    Jan 2012
    Posts
    2

    Re: I can't seem to get your program to run in Chrome.

    what are your system specs? particularly your graphics card?

Similar Threads

  1. Program run on CPU with 2 core....
    By jai in forum OpenCL
    Replies: 3
    Last Post: 10-08-2012, 08:58 PM
  2. How can i run this OPENGL ES program
    By sohrab in forum OpenGL ES general technical discussions
    Replies: 5
    Last Post: 05-22-2004, 10:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •