Results 1 to 2 of 2

Thread: Can't run WebGL at all - ideas?

  1. #1
    Junior Member
    Join Date
    Aug 2011
    Posts
    2

    Can't run WebGL at all - ideas?

    Symptom: I go to Chrome Experiments, click (e.g.) "Traveling Wavefronts" or "Solar System Explorer", click "Launch Experiment". A window opens. On top of the new window, a dialog box says "Your browser does not support WebGL".

    Hardware: Dell Inspiron 1520, Core 2 Duo T7500 2.2Ghz. GeForce 8600M GT.

    OS: legal Windows XP SP3 with all mandatory updates and many of the optional updates.

    Driver: updated today, to the latest version on the Dell site for this hardware. The NVIDIA control panel says "ForceWare 174.31."

    DirectX: 9c, all latest updates from the Microsoft site as of today.

    Browser: Chrome. About box says I have the latest.

    Thanks in advance for any help ...
    Jeff

  2. #2
    Junior Member
    Join Date
    Aug 2011
    Posts
    2

    Re: Can't run WebGL at all - ideas?

    OK, apparently the "latest" NVIDIA driver on the Dell site is ancient. I found this in the blacklist rules:


    {
    "id": 14,
    "description": "NVIDIA drivers older than 257.21 on Windows XP are assumed to be buggy.",
    "cr_bugs": [74212],
    "os": {
    "type": "win",
    "version": {
    "op": "=",
    "number": "5"
    }
    },
    "vendor_id": "0x10de",
    "driver_version": {
    "op": "<",
    "number": "6.14.12.5721"
    },
    "blacklist": [
    "all"
    ]
    },

Similar Threads

  1. OpenCL ideas for Masters Dissertation
    By Rui in forum OpenCL
    Replies: 1
    Last Post: 07-26-2011, 11:32 PM
  2. Unable to run Webgl in Firefox nightly under (ubuntu) linux
    By laszlo in forum OS & Browser specific questions
    Replies: 17
    Last Post: 05-15-2010, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •