Results 1 to 2 of 2

Thread: chromium not working in local?

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Posts
    4

    chromium not working in local?

    Hi,
    I have issues using chromium on local examples.

    I downloaded the GLGE pack. Inside it I found some examples, if I try them using chromium it does not work, showing me only the html doc but no scene.

    The examples work in minefield but there are other issues concerning texture loading and light (everything is permeated with a red light)

    Any suggestion on what can I do to make it work?

    My notebook has a nvidia 9600M GT and everything is up to date.

    D.

  2. #2
    Member
    Join Date
    Oct 2009
    Location
    London, UK
    Posts
    90

    Re: chromium not working in local?

    Chromium has some issues with its security restrictions when loading stuff from files, in particular when using XmlHttpRequest; Minefield is a little less strict. I suspect you're hitting that problem.

    I don't know whether this means that Chrome is too paranoid or Minefield too relaxed, but it does mean that if you want to use Chrome for testing your code you'll need a local web server of some kind. If you're on Windows, you might want to take a look at Xampl -- it's a lightweight installation of Apache plus related stuff, all nicely packaged for Windows. If you're on Linux, you probably already have Apache installed. If you're on the Mac... then I've no idea what your options are, but I'm sure you can find something.


    Cheers,

    GIles

Similar Threads

  1. Replies: 1
    Last Post: 11-18-2011, 08:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •