Results 1 to 2 of 2

Thread: Cannot find -loclUtil_x86_64

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Posts
    1

    Cannot find -loclUtil_x86_64

    All I had done was copy and pasted the makefile from one of the samples from NVIDIA and tweaked some things to make it work like I did for programs I wrote for practice in CUDA. It gives the error message like in the title of this post. Where can I get this library? Why would I be missing a library when I just installed this thing?

  2. #2
    Junior Member
    Join Date
    Aug 2010
    Posts
    3

    Re: Cannot find -loclUtil_x86_64

    Rushbot,

    The file liboclUtil_x86_64 should be installed in:
    NVIDIA_GPU_Computing_SDK/OpenCL/common/lib

    I think you should make changes to your Makefile so your includes and library paths are properly set.

    That said, I did not have luck with using liboclUtil_x86_64 directly. I am sure I was doing something wrong, but I copied oclUtils.cpp and oclUtils.h into my source code directory and included it along with source compilation. I however had to spend some time making changes to the Makefile so it did not complain about not finding shrUtils.h.

    Hope this helps,
    - Vijay.

Similar Threads

  1. where can i find cl_d3d9.h?
    By opencl_beginner in forum OpenCL
    Replies: 1
    Last Post: 11-25-2010, 10:40 PM
  2. Maybe starting or i bad find?
    By Aler Kucher in forum WebGL - General
    Replies: 1
    Last Post: 10-27-2009, 09:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •