Results 1 to 3 of 3

Thread: glLineWidth(0) set glError to GL_INVALID_VALUE

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    2

    glLineWidth(0) set glError to GL_INVALID_VALUE

    whereas in the OpenGL ES 2.0 Reference Pages, it is said "GL_INVALID_VALUE is generated if width is less than or equal to 0."

    I'm using an omap3 with the lastest TI drivers.

  2. #2
    Senior Member
    Join Date
    May 2006
    Posts
    353

    Re: glLineWidth(0) set glError to GL_INVALID_VALUE

    If "glLineWidth(0) set glError to GL_INVALID_VALUE", and the man pages say "GL_INVALID_VALUE is generated if width is less than or equal to 0", where is the problem?
    Georg Kolling, Imagination Technologies
    Please ask questions specific to PowerVR hardware or SDKs on the PowerVR Insider Forum
    DevTech@imgtec.com | http://www.powervrinsider.com

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    2

    Re: glLineWidth(0) set glError to GL_INVALID_VALUE

    The problem is I must have been tired when I read the manual.

    Also, I didn't have the problem while using the emulator, so I made a quick conclusion when testing on real hardware.

Similar Threads

  1. glLineWidth problems...
    By RegularKid in forum OpenGL ES general technical discussions
    Replies: 1
    Last Post: 07-16-2008, 08:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •