Hi,

I downloaded Bellagio Oepnamx IL(libomxil-bellagio-0.9.2) and regsitered the components for gstreamer openmax.After that i downloaded individual component( /libomxmad-0.1) from khronous group site.
The command to configure was:
~/Desktop/Openmax-il/libomxil-bellagio-0.9.2/libomxmad-0.1$ ./configure --prefix="$\home/jars/Desktop/OpenmaxIL/mad"

I got error messages
"checking for OMXIL... configure: error: Package requirements (libomxil-bellagio >= 0.9 ) were not met:
No package 'libomxil-bellagio' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix."

Help me to resolve the issue .