Do I need to install libs ?