On page 216 it is said that for

Code :
#pragma OPENCL EXTENSION ext : behavior

behavior could take the following values: require, disable

However on page 218 (and for all following extensions) it is written, that the "cl_khr_fp64" extension is activated by

Code :
#pragma OPENCL EXTENSION cl_khr_fp64 : enable

The extensions on the following pages also use "enable" instead of "require".

Is "enable" another valid behavior value and should be added to the list on page 216 or
should "enable" be changed into "require" on page 218 and the following pages?