Results 1 to 2 of 2

Thread: GLUT|ES link problems

  1. #1
    Junior Member
    Join Date
    Mar 2005
    Location
    Italy
    Posts
    2

    GLUT|ES link problems

    Hi!

    I tried to link my projects in EVC 4.0 using glutes libraries. My settings were: Pocket PC 2003, WCE emulator (Debug), Pocket PC 2003 emulator.

    The erroe message was:

    uborotgener.obj : error LNK2019: unresolved external symbol __imp__glutMainLoop referenced in function _main
    cuborotgener.obj : error LNK2019: unresolved external symbol __imp__glutReshapeFunc referenced in function _main
    cuborotgener.obj : error LNK2019: unresolved external symbol __imp__glutDisplayFunc referenced in function _main
    cuborotgener.obj : error LNK2019: unresolved external symbol __imp__glutCreateWindow referenced in function _main
    cuborotgener.obj : error LNK2019: unresolved external symbol __imp__glutInitWindowSize referenced in function _main
    cuborotgener.obj : error LNK2019: unresolved external symbol __imp__glutInit referenced in function _main
    cuborotgener.obj : error LNK2019: unresolved external symbol __imp__glutSwapBuffers referenced in function "public: void __thiscall VRMLscene::display(void)" (?display@VRMLscene@@QAEXXZ)
    cuborotgener.obj : error LNK2019: unresolved external symbol __imp__glutPostRedisplay referenced in function "public: void __thiscall VRMLscene::display(void)" (?display@VRMLscene@@QAEXXZ)
    emulatorDbg/cuborotgener.exe : fatal error LNK1120: 8 unresolved externals
    Error executing link.exe.

    Is there anyone that can help me?

    Thank you in advance.

  2. #2
    Junior Member
    Join Date
    Oct 2005
    Location
    fr/35/rennes
    Posts
    9
    it worked on ARM mode here
    # how comes there is no way to directly copy an image to the colorbuffer ?
    # http://www.khronos.org/message_boards/v ... .php?t=511

    # http://rzr.online.fr/java.htm # 3d demo on all java phones

Similar Threads

  1. Windowing system and OGL|ES.
    By code_comment in forum OpenGL ES general technical discussions
    Replies: 1
    Last Post: 04-20-2005, 01:05 PM
  2. OpenGL|ES Logos?
    By DaveR in forum OpenGL ES general technical discussions
    Replies: 6
    Last Post: 09-28-2004, 05:31 AM
  3. i am trying to implement OpenGL|ES on T-Shell
    By panja in forum OpenGL ES general technical discussions
    Replies: 2
    Last Post: 05-05-2004, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •