Search:

Type: Posts; User: dave88

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,853

    Re: Problem in compile

    Yes i have look but i doesn't realy understand what i really need in it...
    Its ATI SDK samples the make includes two file in atistreamsdk/make/ there is one file for compiling rules and one for...
  2. Replies
    3
    Views
    1,853

    Problem in compile

    Hi all,
    i have a problem on compile,i have Linux ubuntu 64bit ver10.04 and ati 4850 1gb

    I have installed ati-stram-sdk last version ati-stream-sdk-v2.3-lnx64

    I have added in my bash-hrc:...
  3. Thread: Index problem

    by dave88
    Replies
    1
    Views
    1,556

    Re: Index problem

    ok i find soltuion:-)
  4. Thread: Index problem

    by dave88
    Replies
    1
    Views
    1,556

    Index problem

    There is a command for have the same CUDA code on OpenCL:
    int tx=threadIdx.x;??
    and
    int bx=blockIdx.x;??
    i know function:get_global_id(0); ==blockIdx.x * blockDim.x + threadIdx.x;
    Any solution? ...
  5. Replies
    4
    Views
    1,940

    Re: How to add header?

    thanks i have resolve it with:
    const char *options="-I ./lib";//if i don't use it make error
    cl_program program=clCreateProgramWithSource(context,1,&source,NULL,NULL);
    and

    source="#include...
  6. Replies
    4
    Views
    1,940

    Re: How to add header?

    the second way is for example:
    const char*opt="-I .\my header directory"
    sources[0] = "OpenCL_AES_wrapper.h";
    sources[1] = source;
    with clCreateProgram(context,2,sources
    and clBuildProgram...
  7. Replies
    4
    Views
    1,940

    How to add header?

    I have a Struct named AES_KEY defined in OpenCL_AES_wrapper.h i use:
    cl_program program=clCreateProgramWithSource(context,1,&source,NULL,NULL);
    source is:
    source="__kernel void...
  8. Replies
    4
    Views
    2,965

    Re: Problem with first code on visual studio 2008

    Thx for solution! :D
  9. Replies
    4
    Views
    2,965

    Problem with first code on visual studio 2008

    Hi all!
    I have installed ATI Stream SDK 2.1 with Visual Studio 2008 Professional
    and I try a simple code for start:

    #include <stdio.h>
    #include <stdlib.h>
    #include <cl.h>
    int main()
    {
Results 1 to 9 of 9