Search:

Type: Posts; User: RaySan

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    2,435

    Re: WebGL logo, is there a logo?

    Ouch! I didn't see that logo...

    Sorry for the confusion I could cause.

    Sure, I'll be using the official logo. Thanks!
  2. Replies
    2
    Views
    2,435

    WebGL logo, is there a logo?

    Hi!

    I've been looking for a WebGL logo but I could find one so I designed my own logo... I imagine that the Khronos Group is the responsible of designing/approving the WebGL logo but here it is...
  3. Re: Weird problem while loading multiple textures in a for l

    Hi wglb! Many thanks for your answer! I tested it and now it works. Thanks! :D
  4. Re: Weird problem while loading multiple textures in a for l

    Hi wglb, thanks for your answer.

    Actually, I'm not sure which method I'm using... I use:

    function initElements() {
    var request = new XMLHttpRequest();
    request.open("GET",...
  5. Re: Weird problem while loading multiple textures in a for l

    Hey! I've been investigating further on this issue and I find the problem but it's really weird... (at least for my understanding).

    The problem is that when initTextures() is launched,...
  6. Weird problem while loading multiple textures in a for loop

    Hi! I've been playing with WebGL for some time and I get stuck in a weird issue. I got a JSON file defining the position and src-image-for-texture for multiple elements. I load the positions in a...
Results 1 to 6 of 8