I got the same problem. You may check your Opengl support first. The Windows default version is 1.1. But SuperBible 5th needs a higher version. So, the first choice is to update your Graphics...