Search:

Type: Posts; User: ManuelP

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    3,251

    Re: using glDrawElements() with VBO

    Hi!

    the problem i had had nothing to do with the GL code, but with an pthread specific setup i am using in my program.

    I do have another problem with code though.

    I wrote the program in this...
  2. Replies
    2
    Views
    3,251

    using glDrawElements() with VBO

    Hello,

    i want to render simple primatives in a view port using glDrawElements on VBO, but for hours i am now stuck with an empty viewport, where nothing is drawn at all.

    I dont receive any...
  3. Replies
    2
    Views
    2,851

    Re: glBufferData error 502

    Sorry, the whole error message is the following:

    glBufferData error 502 ( GL_INVALID_OPERATION ) : currently bound buffer is zero
  4. Replies
    2
    Views
    2,851

    glBufferData error 502

    Hello,

    i try to render a very simple scene using VBO and glDrawElements(), but nothing is rendered to the viewport (it stays black). Instead i receive an error Message in this "powertools console...
  5. Replies
    2
    Views
    4,556

    Re: When to call glEnableVertexAttribArray()

    Hello!

    thank you for the insight!
  6. Replies
    2
    Views
    4,556

    When to call glEnableVertexAttribArray()

    Hello,

    i a new to OpenGL (ES) and have difficulties understanding when to do which system call in order to get the things done.

    More precisely, i want to draw Triangles using glDrawElements...
Results 1 to 6 of 7