If you defined SUPPORT_SOFTWARE_ETC_UNPACK, then you need to add etcunpack.c to your project/lib.
Also if you are using GLES 2.0, then don't forget to define KTX_OPENGL_ES2.

To use ETC1...