PDA

View Full Version : Compile and import sampe code to the phone



quanggles
04-30-2005, 03:29 PM
Hello everybody,
I have some problem with opengles on symbian os.
I'm a new comer in opengles on symbian os.
My phone is nokia 6260 symbian os 7.0s
I try to compile sample code: ......\serie60ex\Opengles\shadows
I have compiled the opengl sample code successfully.
And I also made shadows.pkg -> shadows.sis successfully.
But when I copy shadows.sis -> phone and install it, the phone
read that "this app is not compatible for this OS".
However the install is still successful. But I cannot excute this app.

Please let me know if u have compiled sucessfully any opengles sample code.

So Can u help me if u know about this problems ?
Thanks.

flame
05-01-2005, 09:09 PM
Hi Quang.

As far as I know, your phone model is not FP2 compatible (6630 was the first one to be) -> there is no support for OpenGL ES on the device (pre-installed that is).

If you still want to try OpenGL ES on that device, you can try Gerbera from Hybrid. They have a free version for non-commercial use.

--jani;